<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#">

<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="B-verify" content="f43f147a5cc72e0b98515f239d1dd3bf2b2d136b" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thewhiteisle.co.uk/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1472451198705302",
    enable_page_level_ads: true
  });
</script>
<script async src='//cdn.imprace.com/3c1.js'></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ibiza goes green - The White Isle - Ibiza Blog</title>
	<link rel="canonical" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/amp/" /><meta name="generator" content="AMP for WP 1.0.77.8"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The White Isle - Ibiza Blog &raquo; Feed" href="https://www.thewhiteisle.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The White Isle - Ibiza Blog &raquo; Comments Feed" href="https://www.thewhiteisle.co.uk/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The White Isle - Ibiza Blog &raquo; iCal Feed" href="https://www.thewhiteisle.co.uk/ibiza-clubbing-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The White Isle - Ibiza Blog &raquo; Ibiza goes green Comments Feed" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/feed/" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thewhiteisle.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://www.thewhiteisle.co.uk/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.thewhiteisle.co.uk/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.thewhiteisle.co.uk/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.thewhiteisle.co.uk/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks-twoj-slideshow-style-css.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='copy-the-code-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/copy-the-code/assets/css/copy-the-code.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/tpg-get-posts/css/tpg_get_posts_css.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.min.css' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/dynamicnewslite-stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/css/genericons/dynamicnewslite-genericons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CFrancois+One&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/css/themezee-related-posts.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/recent-posts-widget-with-thumbnails/recent-posts-widget-with-thumbnails-public-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thewhiteisle.co.uk/wp-content/plugins/jetpack/css/jetpack_css.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["test_cookie"],"non_necessary_cookies":{"non-necessary":["test_cookie"]},"cookielist":{"necessary":{"id":3612,"status":true,"title":"Necessary","strict":true,"default_state":true,"ccpa_optout":false,"loadonstart":false},"non-necessary":{"id":3613,"status":true,"title":"Non Necessary","strict":false,"default_state":true,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/www.thewhiteisle.co.uk\/wp-admin\/admin-ajax.php","current_lang":"en","security":"33913e53d4","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","triggerDomRefresh":""};
var log_object = {"ajax_url":"https:\/\/www.thewhiteisle.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' id='dynamicnewslite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var dynamicnews_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/js/navigation.js' id='dynamicnewslite-jquery-navigation-js'></script>
<script type='text/javascript' id='dynamicnewslite-jquery-sidebar-js-extra'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = "Sidebar";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/js/sidebar.js' id='dynamicnewslite-jquery-sidebar-js'></script>
<link rel="https://api.w.org/" href="https://www.thewhiteisle.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thewhiteisle.co.uk/wp-json/wp/v2/posts/29842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thewhiteisle.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thewhiteisle.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="alternate" type="application/json+oembed" href="https://www.thewhiteisle.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewhiteisle.co.uk%2Fibiza-goes-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thewhiteisle.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thewhiteisle.co.uk%2Fibiza-goes-green%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.tribe-events-gmap {display:none;}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thewhiteisle.co.uk"><link rel="https://theeventscalendar.com/" href="https://www.thewhiteisle.co.uk/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		
	<!--[if lt IE 9]>

	<script src="https://www.thewhiteisle.co.uk/wp-content/themes/whiteislenew/js/html5shiv.min.js" type="text/javascript"></script>

	<![endif]-->

	



<!-- social and search optimization by WPSSO Core v8.32.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 8.32.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO ORG 3.10.1/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO PLM 5.4.1/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO JSON 4.17.1/L*"/>
<!-- generator:5 --><meta name="generator" content="WPSSO UM 4.4.1/S"/>
<link rel="shortlink" href="https://wp.me/p5RYUy-7Lk"/>
<meta property="fb:app_id" content="282737565466206"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.thewhiteisle.co.uk/ibiza-goes-green/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="The White Isle - Ibiza Blog"/>
<meta property="og:title" content="Ibiza goes green"/>
<meta property="og:description" content="Ibiza goes green and from Wednesday the 30th of June for all UK travellers are now able to travel to the island we all love and adore with limited restrictions. The news announced today opens the door for a much more normal trip to Ibiza over the coming weeks... #Ibiza #Ibiza2021 #Ibizagoesgreen"/>
<meta property="og:updated_time" content="2021-06-24T19:54:26+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="474"/>
<!-- og:image:1 --><meta property="og:image:height" content="474"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Ibiza goes Green"/>
<meta name="twitter:domain" content="www.thewhiteisle.co.uk"/>
<meta name="twitter:site" content="@whiteisleibiza"/>
<meta name="twitter:title" content="Ibiza goes green"/>
<meta name="twitter:description" content="Ibiza goes green and from Wednesday the 30th of June for all UK travellers are now able to travel to the island we all love and adore with limited restrictions... #Ibiza #Ibiza2021 #Ibizagoesgreen"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar.jpg"/>
<meta name="twitter:image:alt" content="Ibiza goes Green"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Tristan"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<meta name="author" content="Tristan"/>
<meta name="thumbnail" content="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar.jpg"/>
<meta name="p:domain_verify" content="291c615bce6ceddcb48097522ea20580"/>
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2021-06-26T08:21:43+00:00 in 0.000781 secs from https://www.thewhiteisle.co.uk -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://thewhiteisle.co.uk/wp-content/uploads/2016/01/newbackground.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.thewhiteisle.co.uk/wp-content/uploads/2015/03/cropped-20140803_2049251-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thewhiteisle.co.uk/wp-content/uploads/2015/03/cropped-20140803_2049251-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thewhiteisle.co.uk/wp-content/uploads/2015/03/cropped-20140803_2049251-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thewhiteisle.co.uk/wp-content/uploads/2015/03/cropped-20140803_2049251-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.thewhiteisle.co.uk/?custom-css=5eb65cb91d" />
		  <div id="fb-root"></div>
  <script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Facebook Pixel Code"  data-cli-script-type="non-necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
<!-- GetYourGuide Analytics -->

<script async defer src="https://widget.getyourguide.com/dist/pa.umd.production.min.js" data-gyg-partner-id="3EOZ9FB"></script>
</head>

<body class="post-template-default single single-post postid-29842 single-format-standard custom-background tribe-no-js page-template-home-customer-www-thewhiteisle-co-uk-public_html-wp-content-themes-whiteislenew-page-php sliding-sidebar mobile-header-none">


<div id="wrapper" class="hfeed">
	
	<div id="topnavi-wrap">


		
	<div id="topnavi" class="container clearfix">
		
		
			<div id="topnavi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="social-icons-menu"><li id="menu-item-1809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1809"><a href="https://twitter.com/whiteisleibiza"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1810"><a href="https://www.facebook.com/thewhiteisleibiza"><span class="screen-reader-text">FaceBook</span></a></li>
<li id="menu-item-1847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="https://www.instagram.com/whiteisleibiza/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://www.youtube.com/user/thetrides"><span class="screen-reader-text">YouTube</span></a></li>
</ul>			</div>

				
	</div>	</div>

		
	<div id="header-wrap">
	
		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">
			
				
	<a href="https://www.thewhiteisle.co.uk/" title="The White Isle &#8211; Ibiza Blog" rel="home">
		<h1 class="site-title">The White Isle &#8211; Ibiza Blog</h1>
	</a>

				
							
					<h2 class="site-description">A blog about Ibiza, its places, its people, its events and attractions.</h2>
							
			</div>
			
			<div id="header-content" class="clearfix">
							</div>

		</header>
	
	</div>
	
	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2267"><a href="https://www.thewhiteisle.co.uk/">Home</a></li>
<li id="menu-item-4563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4563"><a href="https://www.thewhiteisle.co.uk/category/ibiza-news/">Ibiza News</a></li>
<li id="menu-item-2260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2260"><a href="https://www.thewhiteisle.co.uk/ibiza-clubbing/">Ibiza Clubbing</a>
<ul class="sub-menu">
	<li id="menu-item-2326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2326"><a href="https://blogibiza.co.uk/">Ibiza Clubbing Calendar 2021</a></li>
	<li id="menu-item-29752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29752"><a href="https://blogibiza.co.uk/ibiza-boat-parties/">Ibiza Boat Party Calendar 2021</a></li>
	<li id="menu-item-29753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29753"><a href="https://blogibiza.co.uk/ibiza-club-venue-guide/">Ibiza Club Venue Guide</a></li>
	<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="https://www.thewhiteisle.co.uk/ibiza-club-tickets-guide/">Ibiza Club Tickets Guide</a></li>
	<li id="menu-item-6438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6438"><a href="https://www.thewhiteisle.co.uk/disco-bus-ibiza-the-only-way-to-travel/">Disco Bus Ibiza</a></li>
</ul>
</li>
<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5892"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/">Ibiza Resorts</a>
<ul class="sub-menu">
	<li id="menu-item-15913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15913"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/es-cana-ibiza-resort-guide/">Es Cana Ibiza Guide</a></li>
	<li id="menu-item-15918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15918"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/ibiza-town-resort-guide/">Ibiza Town Guide</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/playa-den-bossa-ibiza-resort-guide/">Playa d&#8217;en Bossa Ibiza Guide</a></li>
	<li id="menu-item-15916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/san-antonio-ibiza-resort-guide/">San Antonio Ibiza Guide</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15915"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/san-antonio-bay-ibiza-resort-guide/">San Antonio Bay Ibiza Guide</a></li>
	<li id="menu-item-15914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15914"><a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/santa-eulalia-ibiza-resort-guide/">Santa Eulalia Ibiza Guide</a></li>
</ul>
</li>
<li id="menu-item-2269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2269"><a href="https://www.thewhiteisle.co.uk/ibiza-flights-summer-2021/">Ibiza Flights</a>
<ul class="sub-menu">
	<li id="menu-item-29756" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29756"><a href="https://www.thewhiteisle.co.uk/ibiza-flights-summer-2021/">Ibiza Flights Summer 2021</a></li>
	<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2272"><a href="https://www.thewhiteisle.co.uk/winter-flights-to-ibiza/">Winter Flights to Ibiza</a></li>
</ul>
</li>
<li id="menu-item-2237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2237"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/">Ibiza Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/ibiza_attractions/">Attractions</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/ibiza_beaches/">Beaches</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/ibiza_boat_trips/">Boat Trips</a></li>
	<li id="menu-item-2299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2299"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/culture/">Culture</a></li>
	<li id="menu-item-2240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2240"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/ibiza_family_kids/">Family / Kids</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/ibiza_restaurants/">Restaurants</a></li>
	<li id="menu-item-2250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/sunset-spots/">Sunset Spots</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253"><a href="https://www.thewhiteisle.co.uk/sunset-times-in-ibiza/">Sunset times in Ibiza</a></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2243"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/walks-tours/">Walks / Tours</a></li>
	<li id="menu-item-2244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2244"><a href="https://www.thewhiteisle.co.uk/category/things-to-do/watersports/">Watersports</a></li>
</ul>
</li>
<li id="menu-item-2246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2246"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/">Ibiza Info</a>
<ul class="sub-menu">
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/accommodation/">Ibiza Accommodation</a></li>
	<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/ibiza-events/">Events</a></li>
	<li id="menu-item-7217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/fashion/">Fashion</a></li>
	<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/feature-articles/">Feature Articles</a></li>
	<li id="menu-item-3325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3325"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/film-book-reviews/">Film / Book Reviews</a></li>
	<li id="menu-item-2273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2273"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/fun-articles/">Fun Articles</a></li>
	<li id="menu-item-2254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2254"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/workers/">Ibiza Workers</a></li>
	<li id="menu-item-2259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2259"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/interview/">Interviews</a></li>
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257"><a href="https://www.thewhiteisle.co.uk/ibiza-jobs/">Jobs in Ibiza</a></li>
	<li id="menu-item-2248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2248"><a href="https://www.thewhiteisle.co.uk/our-ibiza-recommendations/">Our Recommendations</a></li>
	<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2296"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/save-money/">Save Money</a></li>
	<li id="menu-item-2249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2249"><a href="https://www.thewhiteisle.co.uk/sunset-times-in-ibiza/">Sunset times in Ibiza</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2258"><a href="https://www.thewhiteisle.co.uk/category/ibiza-guide/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-4124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4124"><a href="https://www.thewhiteisle.co.uk/contact-form/">Contact Us</a></li>
</ul>		</nav>
	</div>
	
				
			<div id="custom-header">
				
								
					<a href="http://thewhiteisle.co.uk">
						<img src="https://www.thewhiteisle.co.uk/wp-content/uploads/2016/01/header4.jpg" />
					</a>
					
							
			</div>
		
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-29842" class="post-29842 post type-post status-publish format-standard hentry category-ibiza-news tag-ibiza tag-ibiza-2021 tag-ibiza-goes-green">
	
		<h1 class="entry-title post-title">Ibiza goes green</h1>		
	<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="https://www.thewhiteisle.co.uk/ibiza-goes-green/" title="8:41 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-24T20:41:16+02:00">June 24, 2021</time></a></span><span class="meta-author sep"> <span class="author vcard"><a class="url fn n" href="https://www.thewhiteisle.co.uk/author/admin/" title="View all posts by Tristan" rel="author">Tristan</a></span></span>		
		
	<span class="meta-comments">
		<a href="https://www.thewhiteisle.co.uk/ibiza-goes-green/#respond">Leave a comment</a>	</span>
	
</div> 
		
			
		<div class="entry clearfix">
			
<!-- wpsso pinterest pin it image added on 2021-06-26T08:21:43+00:00 -->
<div class="wpsso-pinterest-pin-it-image" style="display:none !important;">
	<img src="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar.jpg" width="0" height="0" class="skip-lazy" style="width:0;height:0;" alt="" data-pin-description="Ibiza goes green and from Wednesday the 30th of June for all UK travellers are now able to travel to the island we all love and adore with limited restrictions. The news announced today opens the door for a much more normal trip to Ibiza over the coming weeks... #Ibiza #Ibiza2021 #Ibizagoesgreen" />
</div><!-- .wpsso-pinterest-pin-it-image -->

<p style="text-align: justify;"><img loading="lazy" class="alignleft size-thumbnail wp-image-24822" src="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-150x150.jpg" alt="Ibiza goes Green" width="150" height="150" data-wp-pid="24822" data-pin-nopin="nopin" srcset="https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-150x150.jpg 150w, https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-300x300.jpg 300w, https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-90x90.jpg 90w, https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-75x75.jpg 75w, https://www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar.jpg 474w" sizes="(max-width: 150px) 100vw, 150px" />Ibiza goes green and from Wednesday the 30th of June for all UK travellers are now able to travel to the island we all love and adore with limited restrictions.</p>
<p style="text-align: left;">The news announced today opens the door for a much more normal trip to Ibiza over the coming weeks.</p>
<p style="text-align: justify;">While Ibiza does not require any kind of covid test or quarantine on arrival it means that travellers will only need to have two tests on their return to the UK one prior to departure and the second on day 2 once returned and no quarantine period. <span id="more-29842"></span></p>
<p style="text-align: justify;">You will however need to fill out an online health control form and obtain QR code to enter Ibiza and the details can be found here <a href="https://www.spth.gob.es/">www.spth.gob.es</a>.</p><amp-ad 
layout="responsive"
width="300" 
height="200" 
type="adsense"
data-ad-client="ca-pub-1472451198705302"
data-ad-slot="6115677183">
</amp-ad>
<p>Full details of the requirements for returning to England can be found here  <a href="https://www.gov.uk/guidance/coronavirus-covid-19-testing-for-people-travelling-to-england">www.gov.uk/guidance/coronavirus-covid-19-testing-for-people-travelling-to-england</a></p>
<p>For Scotland see here<br />
<a href="https://www.gov.scot/publications/coronavirus-covid-19-international-travel-quarantine/">www.gov.scot/publications/coronavirus-covid-19-international-travel-quarantine</a></p>
<p>For Northern Ireland see here<br />
<a href="https://www.nidirect.gov.uk/articles/coronavirus-covid-19-travel-advice">https://www.nidirect.gov.uk/articles/coronavirus-covid-19-travel-advice</a></p>
<p>For Wales see here<br />
<a href="https://gov.wales/rules-foreign-travel-and-wales-coronavirus-covid-19-html">https://gov.wales/rules-foreign-travel-and-wales-coronavirus-covid-19-html</a></p>
<p style="text-align: justify;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive whiteisle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1472451198705302"
     data-ad-slot="6115677183"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><strong>So once in Ibiza what are the current restrictions across the island?</strong><br />
Information courtesy of <a href="https://www.ibiza-spotlight.com/magazine/2021/06/ibiza-coronavirus-update-21-18-6-2021?ais=297">Ibiza-Spotlight</a></p>
<p style="text-align: justify;">Establishments with a music licence, known as <em>café-concierto</em>, are now allowed to resume their activities, in accordance with the regulations applicable to the restaurant sector. Therefore, the consumption of beverages and food, both outdoors and indoors, must be done seated at a table, with 6 people per table indoors and 12 outdoors.</p>
<p style="text-align: justify;">Customers must make use of face masks when not consuming food or drink, or while moving around the venue. Closing time has been lifted until 02:00, as long as the establishment&#8217;s license allows it. But dancing is still NOT allowed indoors or outdoors.</p>
<p style="text-align: justify;">The activity of the establishments that carry out activities of a disco, party room or dance hall remains suspended.</p>
<ul>
<li>Restaurants and bars. Outside: 100% of terrace space can be opened, with a maximum of 12 persons per table. Maximum of 250 people. Closed by 02:00</li>
<li>Restaurants and bars. Inside: Up to 50% capacity. Up to 6 persons per table, with a maximum capacity of 150 persons. Customers can now sit at bars, as long as a maximum group of two persons and a distance of 1.5m is maintained to the nearest couple. Closed by 00:00.</li>
<li>Shops are now open to 100% capacity and can remain open until 00:00</li>
<li>Hotels can open their interior communal spaces up to 75% capacity.</li>
<li>Social gatherings <u>unlimited</u>. (<em>Although the Govern Balear does recommend being cautious in these meetings and to maintain all the general prevention measures established throughout the pandemic</em>.)</li>
<li>Beaches and children’s playgrounds Open all day but they must close from 22:00 to 06:00</li>
</ul>
<p style="text-align: justify;">These restrictions are updated every 2 weeks with the next date being the 3rd July.</p>
<p style="text-align: justify;">What about clubs I hear you cry, currently dancing is not allowed in any venue indoor or outdoor but on the 25th June a test event will take place at the Hard Rock Hotel and more information about this can be found <a href="https://www.ibiza-spotlight.com/magazine/2021/06/hard-rock-hotel-host-ibiza-pilot-end-month?aid=297">here</a>.</p>
<p>It is hoped that if all goes well the major clubs will be able to resume over the coming weeks and we will have more details on this and events confirmed as they are announced.</p>
<p>So finally after many months of waiting Ibiza is green and it&#8217;s time to get summer started.</p>
<p style="text-align: justify;">Stay tuned to the blog over the coming days for the latest information from the island we all love.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive whiteisle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1472451198705302"
     data-ad-slot="6115677183"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share on Social Media:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29842" class="share-twitter sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29842" class="share-facebook sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29842" class="share-linkedin sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29842" class="share-pinterest sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-29842" class="share-skype sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thewhiteisle.co.uk/ibiza-goes-green/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div><!-- AI CONTENT END 1 -->
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.thewhiteisle.co.uk/ibiza-goes-green/"
    dc:identifier="https://www.thewhiteisle.co.uk/ibiza-goes-green/"
    dc:title="Ibiza goes green"
    trackback:ping="https://www.thewhiteisle.co.uk/ibiza-goes-green/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">				
				<span class="meta-tags">
					tagged with <a href="https://www.thewhiteisle.co.uk/tag/ibiza/" rel="tag">Ibiza</a>, <a href="https://www.thewhiteisle.co.uk/tag/ibiza-2021/" rel="tag">Ibiza 2021</a>, <a href="https://www.thewhiteisle.co.uk/tag/ibiza-goes-green/" rel="tag">Ibiza goes green</a>				</span>
		
			
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="https://www.thewhiteisle.co.uk/category/ibiza-news/" rel="category tag">Ibiza News</a></li></ul>			</span>
			
		</div>

	</article>		
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thewhiteisle.co.uk/ibiza-2021-is-a-go/" rel="prev">&laquo; Ibiza 2021 is a Go</a></div></div>
	</nav>			
					
		


	<div id="comments">
	
		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ibiza-goes-green/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=86747210&#038;postid=29842&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2bd1605f19c246da74bd0f8f6f377a121c14fc7b#parent=https%3A%2F%2Fwww.thewhiteisle.co.uk%2Fibiza-goes-green%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>

		
		</section>
		
			<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Book Ibiza Now</span></h3><div class="textwidget custom-html-widget"><div align="center">
	<!-- START ADVERTISER: TravelSupermarket from awin.com -->

<script language="JavaScript" src="https://www.awin1.com/cawshow.php?v=8734&s=2291787&q=351974&r=545635"></script>
<noscript>
    <iframe src="https://www.awin1.com/cawshow.php?v=8734&s=2291787&q=351974&r=545635&iframe=1" width="468" height="60" frameborder="0" border="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>

<!-- END ADVERTISER: TravelSupermarket from awin.com -->
</div></div></aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Trending Now</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.thewhiteisle.co.uk/ibiza-goes-green/" title="Ibiza goes green" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/www.thewhiteisle.co.uk/wp-content/uploads/2019/05/sunsecafedelmar-150x150.jpg?resize=40%2C40&#038;ssl=1" alt="Ibiza goes green" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/ibiza-goes-green/" title="Ibiza goes green" class="bump-view" data-bump-view="tp" aria-current="page">Ibiza goes green</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/kevin-and-perry-go-large-comes-of-age/" title="Kevin and Perry Go Large comes of age" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.thewhiteisle.co.uk/wp-content/uploads/2018/04/kevinp-150x150.jpg?resize=40%2C40&#038;ssl=1" alt="Kevin and Perry Go Large comes of age" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/kevin-and-perry-go-large-comes-of-age/" title="Kevin and Perry Go Large comes of age" class="bump-view" data-bump-view="tp">Kevin and Perry Go Large comes of age</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/ibiza-clubbing-calendar-2021/" title="Ibiza Clubbing Calendar 2021" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.thewhiteisle.co.uk/wp-content/uploads/2017/01/Ibiza_Clubbing-620x465.jpeg?resize=40%2C40&#038;ssl=1" alt="Ibiza Clubbing Calendar 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/ibiza-clubbing-calendar-2021/" title="Ibiza Clubbing Calendar 2021" class="bump-view" data-bump-view="tp">Ibiza Clubbing Calendar 2021</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/" title="The White Isle - Ibiza blog" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thewhiteisle.co.uk/wp-content/uploads/2015/03/IMG_20150311_234325-150x150.jpg?resize=40%2C40" alt="The White Isle - Ibiza blog" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/" title="The White Isle - Ibiza blog" class="bump-view" data-bump-view="tp">The White Isle - Ibiza blog</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/water-taxis-and-ferries-from-san-antonio-ibiza/" title="Water Taxis and Ferries from San Antonio Ibiza" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thewhiteisle.co.uk/wp-content/uploads/2015/06/Waterfront-150x150.jpg?resize=40%2C40" alt="Water Taxis and Ferries from San Antonio Ibiza" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/water-taxis-and-ferries-from-san-antonio-ibiza/" title="Water Taxis and Ferries from San Antonio Ibiza" class="bump-view" data-bump-view="tp">Water Taxis and Ferries from San Antonio Ibiza</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/es-cana-ibiza-resort-guide/" title="Es Cana Ibiza Resort Guide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.thewhiteisle.co.uk/wp-content/uploads/2017/02/escana.jpg?resize=40%2C40&#038;ssl=1" alt="Es Cana Ibiza Resort Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/ibiza-resort-guide/es-cana-ibiza-resort-guide/" title="Es Cana Ibiza Resort Guide" class="bump-view" data-bump-view="tp">Es Cana Ibiza Resort Guide</a>
							</div>
													</li>
										<li>
						<a href="https://www.thewhiteisle.co.uk/my-favourite-bars-of-san-antonio-bay-ibiza-by-alexandra-ellis/" title="The Bars of San Antonio Bay Ibiza by Alexandra Ellis" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.thewhiteisle.co.uk/wp-content/uploads/2019/04/sananbaybars-150x150.jpg?resize=40%2C40&#038;ssl=1" alt="The Bars of San Antonio Bay Ibiza by Alexandra Ellis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.thewhiteisle.co.uk/my-favourite-bars-of-san-antonio-bay-ibiza-by-alexandra-ellis/" title="The Bars of San Antonio Bay Ibiza by Alexandra Ellis" class="bump-view" data-bump-view="tp">The Bars of San Antonio Bay Ibiza by Alexandra Ellis</a>
							</div>
													</li>
					</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widgettitle"><span>Book Your Holiday</span></h3><div class="textwidget custom-html-widget">
 <div align="center">
	 

<!-- START ADVERTISER: TravelSupermarket from awin.com -->

<a href="https://www.awin1.com/cread.php?s=1009496&v=8734&q=315831&r=545635">
    <img src="https://www.awin1.com/cshow.php?s=1009496&v=8734&q=315831&r=545635" border="0">
</a>

<!-- END ADVERTISER: TravelSupermarket from awin.com -->
</div>


</div></aside><aside id="text-18" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Sponsor</span></h3>			<div class="textwidget"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- White isle final 1 --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-1472451198705302"
data-ad-slot="2615481188"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</aside><aside id="ai_widget-6" class="widget ai_widget clearfix"><h3 class="widgettitle"><span>Book Activities</span></h3><div class='ad-inserter ad-inserter-11' style='margin: 8px 0; clear: both;'>
<div data-gyg-href="https://widget.getyourguide.com/default/city.frame" data-gyg-location-id="2470" data-gyg-locale-code="en-US" data-gyg-widget="city" data-gyg-partner-id="3EOZ9FB"></div></div>
</aside><aside id="text-14" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Recommended by</span></h3>			<div class="textwidget"><a href="https://www.holidayhypermarket.co.uk/destinations/balearic-islands/ibiza/" target="_blank" rel="noopener"><img src="https://www.holidayhypermarket.co.uk/hype/wp-content/uploads/2016/06/HH_recommended_badge_transparent_RGB.png" width="334" height="266" alt=“Holiday Hypermarket recommended!" ></a></div>
		</aside>
	</section>	</div>
	
		
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix" role="contentinfo">
			
			<nav id="footernav" class="clearfix" role="navigation">
				<ul id="footernav-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1809"><a href="https://twitter.com/whiteisleibiza">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1810"><a href="https://www.facebook.com/thewhiteisleibiza">FaceBook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="https://www.instagram.com/whiteisleibiza/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://www.youtube.com/user/thetrides">YouTube</a></li>
</ul>				<h4 id="footernav-icon"></h4>
			</nav>
			
			<div id="footer-text">
				The White Isle Ibiza - A blog about Ibiza <a href="https://whiteislesolutions.co.uk/" target="_blank">Copyright © 2020 - All Rights Reserved.</a>
			</div>
			
		</footer>
		
	</div>

<!-- end #wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thewhiteisle.co.uk/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner">By using this site you agree to the use of cookies for analytics, personalised content and ads. To find out more on how to manage cookies and information on how we use your personal data please read our privacy policy, which we’ve updated in accordance with the General Data Protection Regulation (GDPR).<a id="wt-cli-accept-btn" tabindex="0" role='button' style="" data-cli_action="accept"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> <a id="wt-cli-reject-btn" tabindex="0" role='button' style=""  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a id="wt-cli-policy-link" tabindex="0" href='https://thewhiteisle.co.uk/cookie-policy/' style="" target="_blank"  class="wt-cli-element wt-cli-element cli-plugin-main-link"  >Read More</a></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
        <div class="cli-modal-body">

    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
                            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                    <div class="cli-privacy-overview">
                        <h4 id='wt-cli-privacy-title'>Privacy Overview</h4>                        <div class="cli-privacy-content">
                            <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                        </div>
                        <a id="wt-cli-privacy-readmore"  tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>                    </div>
                </div>
                        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">

                
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                                                                                        <div class="wt-cli-necessary-checkbox">
                                    <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
                                    <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                                </div>
                                <span class="cli-necessary-caption">
                                    Always Enabled                                </span>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>This is an necessary category.</p>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-non-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-non-necessary" aria-controls="wt-cli-tab-non-necessary" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non Necessary                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-non-necessary" aria-label="non-necessary" data-id="checkbox-non-necessary" role="switch" aria-controls="wt-cli-tab-link-non-necessary" aria-labelledby="wt-cli-tab-link-non-necessary"  checked='checked' />
                                    <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">non-necessary</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-non-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-non-necessary" class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>This is an non-necessary category.</p>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
</div>
<div class="cli-modal-footer">
    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                <div class="cli-tab-footer wt-cli-privacy-overview-actions">
                    
                        
                                                    <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
                                                                    
                </div>
                            </div>
        </div>
    </div>
</div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"left","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":true,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"40%","text":"#000","show_once_yn":false,"show_once":"8000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[],"button_5_style":[["float","right"],["text-decoration","none"],["color","#333"]],"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":false}';
  /* ]]> */
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thewhiteisle.co.uk\/ibiza-goes-green\/":29842};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/ibiza-goes-green/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thewhiteisle.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style type="text/css">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</style><script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thewhiteisle.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thewhiteisle.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='copy-the-code-js-extra'>
/* <![CDATA[ */
var copyTheCode = {"copy_content_as":"","previewMarkup":"<h2>Hello World<\/h2>","buttonMarkup":"<button class=\"copy-the-code-button\" title=\"\"><\/button>","buttonSvg":"<svg viewBox=\"-21 0 512 512\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\"><path d=\"m186.667969 416c-49.984375 0-90.667969-40.683594-90.667969-90.667969v-218.664062h-37.332031c-32.363281 0-58.667969 26.300781-58.667969 58.664062v288c0 32.363281 26.304688 58.667969 58.667969 58.667969h266.664062c32.363281 0 58.667969-26.304688 58.667969-58.667969v-37.332031zm0 0\"><\/path><path d=\"m469.332031 58.667969c0-32.40625-26.261719-58.667969-58.664062-58.667969h-224c-32.40625 0-58.667969 26.261719-58.667969 58.667969v266.664062c0 32.40625 26.261719 58.667969 58.667969 58.667969h224c32.402343 0 58.664062-26.261719 58.664062-58.667969zm0 0\"><\/path><\/svg>","selectors":[{"selector":"pre","style":"button","button_text":"Copy","button_title":"Copy to Clipboard","button_copy_text":"Copied!","button_position":"inside"}],"selector":"pre","settings":{"selector":"pre","button-text":"Copy","button-title":"Copy to Clipboard","button-copy-text":"Copied!","button-position":"inside"},"string":{"title":"Copy to Clipboard","copy":"Copy","copied":"Copied!"},"image-url":"https:\/\/www.thewhiteisle.co.uk\/wp-content\/plugins\/copy-the-code\/\/assets\/images\/copy-1.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/copy-the-code/assets/js/copy-the-code.js' id='copy-the-code-js'></script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thewhiteisle.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86747210&postid=29842&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2bd1605f19c246da74bd0f8f6f377a121c14fc7b#parent=https%3A%2F%2Fwww.thewhiteisle.co.uk%2Fibiza-goes-green%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=86747210&postid=29842&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2bd1605f19c246da74bd0f8f6f377a121c14fc7b#parent=https%3A%2F%2Fwww.thewhiteisle.co.uk%2Fibiza-goes-green%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'86747210',post:'29842',tz:'2',srv:'www.thewhiteisle.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '86747210', '29842' ]);
</script>
<span class=”vcard author”>
<span class=”fn”> © The White Isle</span>
</span></span></p>
</body>
</html>